Debian SpeakUP problems

Gaijin gaijin at
Thu Aug 28 21:09:51 EDT 2008

	Hello all,

	Just did an upgrade to the latest SpeakUP kernel release and
tiger says the modules are not part of any package.  That, and it takes
a bit of time to say what appears on screen, say, when using Lynx or
less when reading a text file, but worst is that when I run irssi to do
IRC, the system completely locks up the keyboard.  Can't silence
SpeakUP, change virtual consoles, or even give it the old 3-finger
salute to reboot the machine.  Hitting the power switch to power down
doesn't work either, so I think something is locking up the kernel.  I'm
running the following:

Intel 686 Celeron
Doubletalk Litetalk synthesizer
Debian Lenny
Kernel version: 2.6.26-1-686
SpeakUP version: 2.6.26+3.0.3+git20080724.dfsg.1-3

	Not sure, but dpkg says the modules for kernel version 2.6.25-2
were not removed completely, and I'm wondering if that's the cause or
something, and why tiger is saying I have modules not belonging to any
package.  Dunno why kernel 2.6.25-2 for the 686 was removed and also not
removed from the grub menu.  Couldn't echo to /sys/modules, but it
didn't crash, and I haven't tried 2.6.25-2 yet.  Back to running the
Shane kernel to get this out to you.


More information about the Speakup mailing list