Doubletalk LT help please

DM danmass at
Thu Aug 28 17:05:53 EDT 2008

Hello Everyone :)
I am having a bit of trouble getting going with my doubletalk lt and
emacspeak. If someone is familiar with the synth and how to make it go. I am
running a Debian install with 2.6.184 speakup kernel that works great. I had
eflite running with emacspeak 26 and emacs 21.4 and it worked but I was not
satisfied with the synth voice so I tried many things to improve on it, haha
including installing different distros. Thus far I am unsuccessfull with
anything including probing the synth the doubletalk, that is.With the Debian
install at stable and emacs at 22.1 and emacspeak at 26 and emacspeak-ss at
1.12 I have no synth or software speech at this point. I have been through
the howtos manuals googled it  and all, the only thing that gave me anything
was find-ss but it was not clear to me as it didn't report the port exactly.
The report came after a failure on ttyS2 and a failure on ttyS3. With the
folling console exercise "echo This is a test > /dev/ttyS#I got the
following ...bash error on ttyS0, ttyS2, ttyS3. I got no report on ttyS1. I
have tried option 12, doubletalk lt with all possible ttyS#'s and edited
/etc/emacspeak.conf manually, and /etc/profile with the proper export and
program lines. I have tried installing strictly from source code exclusively
and I had tried the Debian compiled stuff. I am sure I'm overlooking
something , probably quite simple , so any help would be much appreciated. 

More information about the Speakup mailing list