cpu, and debian install questions

Samuel Thibault samuel.thibault at ens-lyon.org
Sat Nov 13 18:46:22 EST 2010

Gregory Nowak, le Tue 09 Nov 2010 21:25:09 -0700, a écrit :
> Following up on this, it looks like my recollections were correct,
> that doesn't work with this particular converter. Here's what I tried:
> 1. Boot from the netinst 64 cd, and get the beep.
> 2. Hit tab, hit space, and type console=ttyUSB0
> hit enter.
> The cd spins for a bit, and then nothing, not a peep. I also tried
> console=ttyUSB0,38400 to make sure I got the right baud rate, but
> still nothing. Yes, everything is wired correctly. I've used serial
> consoles before starting at the boot loader with the console=
> parameter, so this is something I am familiar with.

Please report this using reportbug, else the debian-boot team won't be
aware of the issue.  You should probably mention that your USB serial
port usually uses the belkin_sa module, which is available in the cdrom

> I've read through appendix B of the
> install guide, and have downloaded, and appropriately modified the
> example preseed file, but there are still a couple of things I'm not
> clear on, that section b.4 of the install guide doesn't
> clarify.

Please report this as well.

> Also, when I run debconf-set-selections on my preseed file on
> a 32-bit Lenny system, I get this:
> error: Cannot find a question for passwd/root-password
> error: Cannot find a question for passwd/user-password
> error: Cannot find a question for passwd/user-password-again

Mmm, that's a bit odd.  You should probably also report it.


More information about the Speakup mailing list