cpu, and debian install questions

Gregory Nowak greg at romuald.net.eu.org
Sun Nov 14 02:33:39 EST 2010

Hash: SHA1

On Sun, Nov 14, 2010 at 12:46:22AM +0100, Samuel Thibault wrote:
> Gregory Nowak, le Tue 09 Nov 2010 21:25:09 -0700, a ?crit :
> > Following up on this, it looks like my recollections were correct,
> > that doesn't work with this particular converter. Here's what I tried:
> > 
> > 1. Boot from the netinst 64 cd, and get the beep.
> > 
> > 2. Hit tab, hit space, and type console=ttyUSB0
> > hit enter.
> > 
> > The cd spins for a bit, and then nothing, not a peep. I also tried
> > console=ttyUSB0,38400 to make sure I got the right baud rate, but
> > still nothing. Yes, everything is wired correctly. I've used serial
> > consoles before starting at the boot loader with the console=
> > parameter, so this is something I am familiar with.
> Please report this using reportbug, else the debian-boot team won't be
> aware of the issue.  You should probably mention that your USB serial
> port usually uses the belkin_sa module, which is available in the cdrom
> initrd.


> > I've read through appendix B of the
> > install guide, and have downloaded, and appropriately modified the
> > example preseed file, but there are still a couple of things I'm not
> > clear on, that section b.4 of the install guide doesn't
> > clarify.
> Please report this as well.

Also done.

> > Also, when I run debconf-set-selections on my preseed file on
> > a 32-bit Lenny system, I get this:
> > 
> > error: Cannot find a question for passwd/root-password
> > error: Cannot find a question for passwd/user-password
> > error: Cannot find a question for passwd/user-password-again
> Mmm, that's a bit odd.  You should probably also report it.

I did this last time as a normal user, which also gave me some message
about not being able to open password driver, permission denied. When
I tried it as root though, everything was fine. Is this expected
behavior (I.E. running debconf-selections -c as a normal user will
result in these errors), or should normal users also have no problem
running this? If normal users should be able to run this, then I
assume I should still report it? Thanks for your help.


- -- 
web site: http://www.romuald.net.eu.org
gpg public key: http://www.romuald.net.eu.org/pubkey.asc
skype: gregn1
(authorization required, add me to your contacts list first)

- --
Free domains: http://www.eu.org/ or mail dns-manager at EU.org
Version: GnuPG v1.4.9 (GNU/Linux)


More information about the Speakup mailing list