Using YUM to Update Speakup

Albert E. Sten-Clanton albert.e.sten_clanton at
Sun Nov 18 11:28:39 EST 2007


If you remove the * after info, I think that command will work.

I'm sorry I can't help with the upgrade command, since it worked for me.  

----- Original Message ----- 
From: "William Rivera" <billmyster at>
To: <speakup at>
Sent: Saturday, November 17, 2007 3:38 PM
Subject: Using YUM to Update Speakup

> Hi all,
> I tried using YUM to update Speakup related packages.  The first command that is listed in the YUM howto on the Speakupmodified site seemed to work fine:
> rpm -iv
> The second command listed in the howto did not return any messages, so I think it worked:
> rpm --import 
> However, this next command seemed not to work when issued, it seemed that it was looking in my home directory and told me that certain items were not found and then terminated:
> yum --disablerepo='*' --enablerepo=speakupmodified upgrade * 
> I then issued the following command to see if any speakup packages exist, however it returned errors saying something about packages not found:
> yum --disablerepo='*' --enablerepo=speakupmodified info * |more 
> I suppose I can download the rpms from the Speakup site, but which ones should I download and how would I go about installing them?  Would I have to place them in my home directory first?  Is there another way I can use YUM that will automatically update Speakup packages?
> Thanks for your help in advance.
> Bill
> Miami Beach, FL
> _______________________________________________
> Speakup mailing list
> Speakup at
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition. 
> Version: 7.5.503 / Virus Database: 269.16.0/1136 - Release Date: 11/17/2007 2:55 PM

More information about the Speakup mailing list