Using YUM to Update Speakup

William Rivera billmyster at
Sat Nov 17 15:38:44 EST 2007

Hi all,

I tried using YUM to update Speakup related packages.  The first command that is listed in the YUM howto on the Speakupmodified site seemed to work fine:
rpm -iv

The second command listed in the howto did not return any messages, so I think it worked:
rpm --import 

However, this next command seemed not to work when issued, it seemed that it was looking in my home directory and told me that certain items were not found and then terminated:
yum --disablerepo='*' --enablerepo=speakupmodified upgrade * 

I then issued the following command to see if any speakup packages exist, however it returned errors saying something about packages not found:
yum --disablerepo='*' --enablerepo=speakupmodified info * |more 

I suppose I can download the rpms from the Speakup site, but which ones should I download and how would I go about installing them?  Would I have to place them in my home directory first?  Is there another way I can use YUM that will automatically update Speakup packages?

Thanks for your help in advance.

Miami Beach, FL

More information about the Speakup mailing list