Using YUM to Update Speakup

Janina Sajka janina at
Mon Nov 19 11:35:08 EST 2007

What version of SpeakupModified Fedora are you running.

Please note the only new packages for F-7 from SpeakupModified in the
past several weeks are a new 2.6.23 kernel and a Firefox build. Ditto
for F-8.

To upgrade other packages installed, we rely on the standard Fedora
repositories. Therefore, your command would be much simpler:

yum upgrade


William Rivera writes:
> Hi all,
> I tried using YUM to update Speakup related packages.  The first command that is listed in the YUM howto on the Speakupmodified site seemed to work fine:
> rpm -iv
> The second command listed in the howto did not return any messages, so I think it worked:
> rpm --import 
> However, this next command seemed not to work when issued, it seemed that it was looking in my home directory and told me that certain items were not found and then terminated:
> yum --disablerepo='*' --enablerepo=speakupmodified upgrade * 
> I then issued the following command to see if any speakup packages exist, however it returned errors saying something about packages not found:
> yum --disablerepo='*' --enablerepo=speakupmodified info * |more 
> I suppose I can download the rpms from the Speakup site, but which ones should I download and how would I go about installing them?  Would I have to place them in my home directory first?  Is there another way I can use YUM that will automatically update Speakup packages?
> Thanks for your help in advance.
> Bill
> Miami Beach, FL
> _______________________________________________
> Speakup mailing list
> Speakup at


Janina Sajka,	Phone:	+1.202.595.7777;	sip:janina at
Partner, Capital Accessibility LLC	http://CapitalAccessibility.Com

Marketing the Owasys 22C talking screenless cell phone in the U.S. and Canada
Learn more at http://ScreenlessPhone.Com

Chair, Open Accessibility	janina at	
Linux Foundation

More information about the Speakup mailing list