Cannot install Fedora Core 6

Buddy Brannan buddy at
Thu Nov 2 11:26:55 EST 2006

I'm actually having a different problem installing FC6. (Yes, I've decided 
to change from Debian and try out Fedora.) Any help would be much 

I tried installing off CD's, and it goes through all the dependency checks 
and all that, then it bombs out saying it can't find some package. In this 
case, it's one of the openoffice packages. This package, I note, is on disc 
#3 or #4 (pretty sure it's #3), but it never asks for discs after the first. 
I checked, and df showed no CD mounted, so I changed to a different disc. 
The installation griped when I pressed "Try again" and asked for Fedora 
Disc -99 (negative 99?!)

This all happens when Fedora's copying the installation image after all the 
dependency checks. Needsless to say...I now have a shiny Linux system with 
nothing on it!

I had a similar problem when installing over NFS. In this case, I put all 
the CDROM images in a folder, along with their contents (in directories 
called Disc1 through Disc5). Ever tried finding an NFS server for Windows? 
Anyway... I even tried to do a hard disk install, as I had the CD images on 
a next3 partition on the machine I was installing on, and the boot CD or the 
rescue CD wouldn't mount my ext3 partition to find the CD images (it wanted 
a FAT file system...go figure!)

So, now I'm downloading the DVD image and will try to install over NFS with 
it, since my Linux machine doesn't have a DVD-ROM. Meantime, I expect I'll 
run into this again, so if anyone has any brilliant ideas on what steps I 
missed or how to work around this, I'd appreciate.

Thanks :) 

More information about the Speakup mailing list