R'r'really fuckin pissed!

Erik Heil eheil at patmedia.net
Wed Nov 5 07:09:06 EST 2003

Hey there Chris.  I believe that your sound card should be automatically
detected by your 2.4.22 kernel, depending on what modules Slackware uses for
their CD's. Sorry, I'm not familiar with slackware, more of a Debian person.
However they state that they use the standard kernel from kernel.org. Next,
to update your speakup version, what you'll want to do is when you have
network access under Linux, grab the speakup 1.5 tarball, change to the
directory with your kernel sources, usually /usr/src/Linux/2.4.22 and run
the checkout script.  This directory may be different, because I seem to
recall that it may be Linux_2.4.22.  an "ls" will ctell you what you need.
Since you're a new user, I'd recommend doing a full install.  This will give
you a very complete GNU/Linux system.  Heck, it even comes with a screen
reader for Gnome! Not very functional yet, but at least you can use a few
applications.  This should get you started.  Worse comes to worse, let me
know and I'll just make you the CD's and mail them to you.
Good luck,

----- Original Message ----- 
From: "Chris Gilland" <chris at mailvision.ath.cx>
To: <speakup at braille.uwo.ca>
Sent: Wednesday, November 05, 2003 6:47 AM
Subject: R'r'really fuckin pissed!

> i went to the ftp site that was given to me by Alex Snow to get Slackware
> 9.1.  Well, why is it that I cannot burn the image if it's the last thing
> do!  I've tried both nero and Roxio under Winshit of which neither
> work...  I swear so help me on the Bible! the minute! I get this thing
> burnt as should be, I am! wiping Windows completely!  i don't care if I
> know Linux well or not... That! with the CD burning issue knowing I just
> wasted a whole 10 dollar pack of CD's and now have none left, as put me
> over the Goddamn fcreak!  Sorry for the strong language, but this is no
> more no less, than rediculous!  Does anyone know an alternative way I can
> burn this since the iso disk 1 downloaded fine, which is all Alex said I
> really needed escentially?  It isn't a matter of it not downloading, i
> all 625mb of it, it just will not burn!  I thought maybe the download had
> been corrupted, so thus, tried this morning to redownload it, only to my
> dismay, that it still didn't work...  I can't imagine that the image up
> there is corrupted whenever IE downloaded it entirely without crashing.  I
> will not! go back to Redhat or Fedora though as the netconfig utility for
> me anyways, seems very unspeech friendly, that is, compared to under
> Slackware, and B, The fact that I don't know how to update to the CVS
> version of Speakup...  i really could use some help though...  i want the
> littlest hastle of configuration possible...  I want it to automatically
> mount my windows drive on /dev/hda1 if possible, and automatically detect
> my sound card, SB Live Value EMU10K1, if possible.  Further more, I will
> not! tollerate this bug with Accent...  my Windows M E though is goin' bye
> bye.  Period...
> Please! someone help me...
> Chris.
> _______________________________________________
> Speakup mailing list
> Speakup at braille.uwo.ca
> http://speech.braille.uwo.ca/mailman/listinfo/speakup

More information about the Speakup mailing list