R'r'really fuckin pissed!

Chris Gilland chris at mailvision.ath.cx
Wed Nov 5 06:47:56 EST 2003

i went to the ftp site that was given to me by Alex Snow to get Slackware 
9.1.  Well, why is it that I cannot burn the image if it's the last thing I 
do!  I've tried both nero and Roxio under Winshit of which neither 
work...  I swear so help me on the Bible! the minute! I get this thing 
burnt as should be, I am! wiping Windows completely!  i don't care if I 
know Linux well or not... That! with the CD burning issue knowing I just 
wasted a whole 10 dollar pack of CD's and now have none left, as put me 
over the Goddamn fcreak!  Sorry for the strong language, but this is no 
more no less, than rediculous!  Does anyone know an alternative way I can 
burn this since the iso disk 1 downloaded fine, which is all Alex said I 
really needed escentially?  It isn't a matter of it not downloading, i have 
all 625mb of it, it just will not burn!  I thought maybe the download had 
been corrupted, so thus, tried this morning to redownload it, only to my 
dismay, that it still didn't work...  I can't imagine that the image up 
there is corrupted whenever IE downloaded it entirely without crashing.  I 
will not! go back to Redhat or Fedora though as the netconfig utility for 
me anyways, seems very unspeech friendly, that is, compared to under 
Slackware, and B, The fact that I don't know how to update to the CVS 
version of Speakup...  i really could use some help though...  i want the 
littlest hastle of configuration possible...  I want it to automatically 
mount my windows drive on /dev/hda1 if possible, and automatically detect 
my sound card, SB Live Value EMU10K1, if possible.  Further more, I will 
not! tollerate this bug with Accent...  my Windows M E though is goin' bye 
bye.  Period...

Please! someone help me...


More information about the Speakup mailing list