GRML with SpeakUp

Scott Henning shenning at
Mon Jun 20 16:59:55 EDT 2016

FYI, The link as posted took me nowhere? I had to separate the address 
into two parts for it to work. The actual address and the file name. I 
copied everything after the dot net and then deleted that part from the 
address in the browser. That gave me the ftp index page where I searched 
for the file name I copied. It downloaded fine.


On 6/20/2016 7:34 AM, Janina Sajka wrote:
> I've an older grml that I know works available at:
> So, if this 64-bit will work for you, you're certainly welcome to it.
> I don't know what happened at your end. I would expect the newer grml
> should work, too, but I haven't updated my stick in some time.
> Janina
> Glenn writes:
>> Hi,
>> I found an old post to this list which I kept, on starting SpeakUp in GRML.
>> I have tried it with both sudo and without.
>> I ran
>> modprobe speakup_soft
>> then I ran
>> espeakup
>> And I get no speech.
>> There are some rather loud and obnoxious beeps when it starts, but I followed another suggestion to try:
>> alsamixer
>> and up arrow a bunch of times, and that did not help either.
>> I did:
>> speaker-test -c 2
>> and I do get sound out of the speakers.
>> Any other ideas?
>> Thanks much.
>> Glenn
>> _______________________________________________
>> Speakup mailing list
>> Speakup at

Scott D. Henning
shenning at
AAD Broadcast Engineering
P.O. Box 1372
Durango, Colorado 81302

More information about the Speakup mailing list