GRML with SpeakUp

Janina Sajka janina at
Mon Jun 20 09:34:11 EDT 2016

I've an older grml that I know works available at:

So, if this 64-bit will work for you, you're certainly welcome to it.

I don't know what happened at your end. I would expect the newer grml
should work, too, but I haven't updated my stick in some time.


Glenn writes:
> Hi,
> I found an old post to this list which I kept, on starting SpeakUp in GRML.
> I have tried it with both sudo and without.
> I ran
> modprobe speakup_soft
> then I ran
> espeakup
> And I get no speech.
> There are some rather loud and obnoxious beeps when it starts, but I followed another suggestion to try:
> alsamixer
> and up arrow a bunch of times, and that did not help either.
> I did:
> speaker-test -c 2
> and I do get sound out of the speakers.
> Any other ideas?
> Thanks much.
> Glenn
> _______________________________________________
> Speakup mailing list
> Speakup at


Janina Sajka,	Phone:	+1.443.300.2200
			sip:janina at
		Email:	janina at

Linux Foundation Fellow
Executive Chair, Accessibility Workgroup:

The World Wide Web Consortium (W3C), Web Accessibility Initiative (WAI)
Chair, Accessible Platform Architectures

More information about the Speakup mailing list