GRML with SpeakUp

Jude DaShiell jdashiel at
Fri Jun 17 19:12:13 EDT 2016

Make sure you download the right iso, it may be grmlmonster.iso or 
grmlhuge.iso by now.  Most of their isos don't have speakup capability.

On Fri, 17 Jun 2016, Glenn wrote:

> Date: Fri, 17 Jun 2016 18:41:37
> From: Glenn <glennervin at>
> To: Speakup is a screen review system for Linux. <speakup at>
> Subject: GRML with SpeakUp
> Hi,
> I found an old post to this list which I kept, on starting SpeakUp in GRML.
> I have tried it with both sudo and without.
> I ran
> modprobe speakup_soft
> then I ran
> espeakup
> And I get no speech.
> There are some rather loud and obnoxious beeps when it starts, but I followed another suggestion to try:
> alsamixer
> and up arrow a bunch of times, and that did not help either.
> I did:
> speaker-test -c 2
> and I do get sound out of the speakers.
> Any other ideas?
> Thanks much.
> Glenn
> _______________________________________________
> Speakup mailing list
> Speakup at


More information about the Speakup mailing list