Debian Etch NetInst bug during kernel installation?

Gaijin gaijin at
Sun Dec 30 14:51:11 EST 2007

	Hello all,

	Tried installing Etch a number of times.  The first time I did
it without allowing the root user and it installed just fine, but I
couldn't su into the root status, or whatever they're trying to do, so I
reinstalled Etch.  The second time around, it asked to install the
kernel again and it wouldn't take.  I tried re-installing a third,
fourth, and fifth time and finally got it on the sixth by skipping
tasksel, and while trying to install the GUI, it crashed and broke
syslogd and wouldn't start for nothing.  I was wondering if anyone had
any tips for getting past the bug.  If I hadn't already done it once on
the first installation, I would think it couldn't be done.  The
post-installation version of tasksel seems broken, as most of the core
features were never installed.  Standard features like less and grep
were missing, and the post-installation version of tasksel didn't offer
the choice.  Anyway, I'm about to try again and see if I can't run
tasksel off Shane's netinst CD from another console while it might still
be available.  I absolutely love the latest cursor tracking features in
the 2.6 kernels.  Thanks in advance for any suggestions,


More information about the Speakup mailing list