Modem not Found

Gregory Nowak greg at
Mon Feb 6 22:28:08 EST 2006

Hash: SHA1

Have you looked at the dmesg output to see what port gets assigned to
your modem? I have a U.S. Robotics 2976 pci hardware modem that shows
up under /dev/ttyS1 under linux, and a portion of my dmesg
output looks like:

Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
PCI: Enabling device 0000:00:10.0 (0100 -> 0101)
PCI: Found IRQ 11 for device 0000:00:10.0
PCI: Sharing IRQ 11 with 0000:01:00.0
0000:00:10.0: ttyS1 at I/O 0x1010 (irq = 11) is a 16550A

In the above, ttyS0 is a physical serial port, while ttyS1 is the


On Mon, Feb 06, 2006 at 10:10:10PM -0500, ace wrote:
> Hello All,
> I have just recently configured my system to dual-boot between Linux 
> and Windblows.  I have a USRobotics 56K 6510 internal PCI modem that 
> is controller-based.  It worked well under the default kernel 2.4.29; 
> however, when I built a custom kernel and attempt to 
> connect, it says something like
> unknown device or command in file /rc.d/ppp/options /dev/ttys4
> or something like that.  A friend told me that the modem symlink 
> doesn't work or something with udev and to tell the pppsetup script 
> to point to the device.  Well, I did--tried a few of them, in fact, 
> and still no luck.  I am quite sure I compiled everything into the 
> kernel pertaining to PPP.  Am I missing something?  Thanks folks.
> Robby
> _______________________________________________
> Speakup mailing list
> Speakup at

- -- 
web site:
gpg public key:
skype: gregn1
(authorization required, add me to your contacts list first)

- --
Free domains: or mail dns-manager at
Version: GnuPG v1.4.2 (GNU/Linux)


More information about the Speakup mailing list