lynx and ftp mystery

Igor Gueths igueths at
Sat Oct 23 13:54:32 EDT 2004

Hash: SHA1

Does Lynx just sit there, or does it outright tell you it can't connect to the ftp server in question? Are you able to access other websites with no problems?
On Sat, Oct 23, 2004 at 11:23:17AM -0500, Cheryl Homiak wrote:
> Maybe some of you will remember several months ago I had problems 
> accessing the Fedora ftp content referenced in the speakup-modified howto. 
> Well, the mystery of ftp and lynx has returned.
> I did installs of FC2 on both my desktop and my laptop using the same set 
> of installation isos. Yet on my laptop I can access and download from ftp 
> sites using lynx, while on my desktop I cannot, though I can do so just 
> fine with wget and links the chain. I have tried placing the .lynxrc from 
> the laptop on my desktop and have also tried placing the .mailcap from my 
> laptop on my desktop--to no avail. The /etc/mailcap should be and appears 
> to be the same on both machines.
> I haven't edited my lynx.cfg on either machine; my firewall setup is the 
> same on both machines.
> Any ideas of other files to look at?
> Thanks.
> -- 
> Cheryl
> "Where your treasure is, there will your heart be also."
> _______________________________________________
> Speakup mailing list
> Speakup at

- -- 
"The answer to life, the universe, and everything is 42." -- Douglas Adams
Version: GnuPG v1.2.6 (GNU/Linux)


More information about the Speakup mailing list