slackware 8.0 and ppp

Gregory Nowak gnowak1 at
Thu Nov 29 00:59:53 EST 2001

The module you need to load is ppp.o.
Also, check if you have the /dev/ppp device node.
Here is my ls -l listing for /dev/ppp.
crw-rw----    1 root     uucp     108,   0 Mar 25  2001 ppp

On Wed, Nov 28, 2001 at 06:35:47PM +0600, rturner2 at wrote:
> hi greg,
> when i run ppp-go
> i get an error in the pppd program.
> "operation not permitted"
> "this system lacks kernel support"
> i even did a modprobe and loaded the ppp module
> and it still will not run pppd
> some where they talk about a newer module,
> ppp_generic i don't seem to have that one.
> i compiled the kernel with ppp and all of the other stuff 
> to run pppd in 7.1 and still get that error.
> i also chose to install ppp in the setup,
> it might help if i could find out witch modules to load for pppd??
> thanks in advance
> randy
> On 2001-11-28 speakup at said:
>  sp>What kind of errors.
>  sp>Before I got my t1, I used pppd in slackware 8.0 with my dial-up
>  sp>account with no problem.
>  sp>Greg
>  sp>On Wed, Nov 28, 2001 at 12:00:52PM +0600, rturner2 at
>  sp>>wrote:  hi all,
>  sp>> ppp worked fine for 7.1 in slackware
>  sp>> but i understand that they have made some changes to it in the 8.
>  sp>>0 version.  i installed 8.0 a few days ago
>  sp>> and when i type ppp-go i get errors.
>  sp>> what do i need to do to get ppp to work in 8.0.
>  sp>> thanks in advance.
>  sp>> randy
>  sp>> _______________________________________________
>  sp>> Speakup mailing list
>  sp>> Speakup at
>  sp>>
>  sp>_______________________________________________
>  sp>Speakup mailing list
>  sp>Speakup at
>  sp>

More information about the Speakup mailing list