2.4.13 Kernel Woes

Steve Holmes steve at holmesgrown.com
Tue Nov 6 07:47:41 EST 2001

Actually, I just fetched a new 2.4.13 tar ball this morning and untarred
it, installed speakup in the usual manner, did a make oldconfig with my
previous .config and I got only one prompt; something about an acp wave
modem which I promptly answered "no" to. It is compiling in the background
while I write.

On Mon, 5 Nov 2001, Tony Baechler wrote:

> Hello.  I tried both patching the source tree and downloading it fresh.  I
> did not do "make clean" (maybe that was my problem?) but I did do "make
> mrproper" and copied the .config back.  I did "make oldconfig" and had to
> answer the Speakup questions again.  I thought that was odd so I checked
> some random settings.  Everything looked reset, so I tried "make
> menuconfig" just in case.  I checked again and yes, it looked like I would
> have to start from scratch.  I compiled with the usual steps.  The kernel
> boots but not much else.  No network, no sound, and not much of anything.
> I gave up.  Yes, I used the new Speakup as well.
> _______________________________________________
> Speakup mailing list
> Speakup at braille.uwo.ca
> http://speech.braille.uwo.ca/mailman/listinfo/speakup

More information about the Speakup mailing list