invalid block device still continues

Scott Howell n3byy at
Wed Apr 12 08:33:04 EDT 2000

Ok, well good news is I am no longer getting all those nasty unresolved
symbols. That was nice after I upgraded to kernel 2.2.14.
However, I can now read floppies, but still can't mount my cdrom drives.
I tried

mount /dev/hdb /mnt
tried specifying file type by mount -t msdos /dev/hdb /mnt

etc. to get things working and still no luck.

I built ide cdrom support as a module. Lsmode shows a module for a cdrom
although it does not specify /dev/hdb which I assume is normal.
Of course I'll futher assume that /dev/hdb is the first cdrom and /dev/hdc
is the second. I also did specify that hdc is to be treated like a scsi
drive cause its a burner. I did this on the commandline in the lilo.conf
Surely I am doing something wrong here, but not sure what.
Any further advice would be apprecaited.

Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.

More information about the Speakup mailing list