Raspberry question

kperry at blinksoft.com kperry at blinksoft.com
Sun Jan 17 17:04:31 EST 2021


Well, it has been a long time since I have been on this list.   Over the
years I have been using Orca, but I have been missing speakup.  I have used
my raspberry PI's up to this time on ssh.  I was hoping that the new release
in December of the rasbion which has access built in would just work out of
the box.   I am able to get Orca going and Emacspeak, and even espeak at the
command line.  


The problem is speakup seems to be working but does not work.    When I am
at the tty terminal using the keyboard and with Xwin shut down.   I can make
espeak say thins but I am not able to get speakup to work.  When I do PS I
can see that both speak up and espeakup -V are running.  I have tried doing


Sudo Systemctl enable espeakup.service

Sudo Systemctl start espeakup.service


I have even tried without the .service on the previous lines.  So far
nothing I have tried has got speakup talking. 


Does anyone know how to get speakup to talk on the new Rasbion build?  I
would much rather be using speakup than Ora or emacspeak.


I have asked this on the Raspberry PI list already and no one has answered.



More information about the Speakup mailing list