DecTalk Working Reasonably Well in Ubuntu 17.10

Chime Hart chime at
Sun Nov 5 18:34:23 EST 2017

Well, back on Friday we first tried Debian9 but could only get espeak. Then 
tried a full Ubuntu, had DecTalk speech, but because of the graphical I didn't 
have access to many of the speakup keyboard functions. So now, running a minimal 
install of 17.10. Drivers seem more stable, still sometimes rate-and-volume drop 
as they always have.
Next, I would love to not only modify some of the settings, along with running a 
command to increase an inflection. However, when accessing /sys/accessibility, I 
get swop-and-permission errors. Maybe Ubuntu keeps these elsewhere?
Next, we selected a VGA setting to increase number of line. Also another font 
doubles to 150lines. An odd item, when in Pine or Alpine, once I get to the 
message body, I hear no speech while typing, all lines belo the subject are 
blank. I sent myself a message, so I know other will see or hear text. Is this 
because of 150 lines, but why just in a message body? Thanks so much in advance 
for any guidance

More information about the Speakup mailing list