DecTalk Working Well in Ubuntu 17.10

Chime Hart chime at
Sun Nov 5 08:42:28 EST 2017

Well, Friday evening I tried posting but it bounced. We first tried regular 
Debian9 but was only able to have espeak. Then tried a full Ubuntu, but because 
the graphical was somewhere in the way, the right-side of the keyboard did not 
work with Speakup. So installing a minimal version without much graphical did 
work. My DecTalk U S B seems louder, but just as before, settings are not 
saving. Still less often than before, volume does drop, where I must jossle it 
up-and-down. Certainly an anoyance, I cannot modify any settings in 
/sys/accessibility  as I get swop-and-permission errors, even with sudo. I 
certainly would like to run a command to increase an inflection in this decTalk.
Something else rather weird, probably unrelated, we altered a VGA setting to 
increase number of lines. Then changed to another font, now I have 150lines. 
Things are great, but while in Pine, once I get to a message body, I hear no 
typing-and-see blank lines, however, I did send myself a message-and-I am really 
typing. Its weird that the other fields in Pine are reading but no message text. 
I might need to write to comp.mail.pine, but if any of you have any ideas, will 
be happy to try. I always wanted more lines, especially as the Speakup 
cut-and-paste only stores 1 screeen.
Thanks so much in advance--and-by the way, for Kirk, maybe others, I did change 
my name from Larry to

More information about the Speakup mailing list