Problem with apollo II on dell power edge t20

Dietmar Segbert didi.segbert at
Tue Jul 5 13:38:00 EDT 2016

since a kernel update at the begin of 2016, my apollo 2 will not speak  
with me.

I use debian jessie with a 3.6.x kernel, 32 bit.



> wulfryk1 at schrieb am 05.07.16:

> Before i posting i suspected  that the problem isn't in the speakup
> itself, but in my power edge. Is there anything, which i  can tried to
> make speakup working with my machine with my apollo II.

> --
> Lukasz Golonka <wulfryk1 at>

> On Fri, 01 Jul 2016 08:41:38 -0500
> John G Heim <jheim at> wrote:

>> You can use the very same live CD on one machine and it works but it
>> does not work on another machine? That strikes me as very strange. There
>> has been a bug in speakup for a long time where it can't allocate the
>> serial port because the kernel says it's in use. For years, people have
>> been hacking the kernel code to bypass the problem. But if the very same
>> CD works on one computer and not on another, this is not that.
>> On 07/01/2016 05:31 AM, Lukasz Golonka wrote:
>>> Hello,
>>> i have tried to use my apollo II externall synthesier with speakup on my
>>> dell power edge t20. Unfortunatelly after executing modprobe
>>> speakup_apollo there is the message "can not insert speakup_apollo no such
>>> device. I'm sure that linux work with my serial port, because i'm able to
>>> type echo test >> /dev/ttyS0 and hear apollo speaking There isn't also a
>>> problem  with distro which i'm using,, because i'm able to use the same
>>> live cd with apollo on another machine.
>>> Thanks for any help
>>> Greetings
>>> Lukas
>>> _______________________________________________
>>> Speakup mailing list
>>> Speakup at
>> --
>> --
>> John G. Heim; jheim at; sip://
>> _______________________________________________
>> Speakup mailing list
>> Speakup at

> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list