Debian stretch - No speech after installation

Alonzo Cuellar mariachiac at gmail.com
Sun Jan 31 15:51:29 EST 2016


Hello,
I'd think that you may need to blindly configure /etc/asound.conf
On all my computers the first card that produces audio is "card 1." 
Therefore on my computers I can't do a Debian install since it grabs the 
first device "card 0" and tries to play audio threw that device.
This should not be the case with a VM  though. I've not tried a vm in 
ages since I use Linux on all my computers.
Sample config file /etc/asound.conf

|pcm.!default { type hw card 1 } ctl.!default { type hw card 1 } |

Replace "card 1" with the number of your card determined above.

You could also et the order of the cards. The arch wiki has an entry for 
alsa.


Alonzo

On 01/31/2016 12:31 PM, √ėyvind Lode wrote:
> Hi:
>
> On 31 January 2016 at 18:50, Jason White <jason at jasonjgw.net> wrote:
>> Can you play audio files or streams via the sound card? Have you checked with
>> amixer to see that the volume of the audio device is sufficient?
> No, I cannot play anything.
> No sound output.
> I've tried all tricks I know of to get amixer to adjust volume.
> I had sound during installation but not on the installed system.
> I'm starting to believe that this is some sort of driver issue.
> I also tried booting from usb to run natively but doing that did not
> even get sound when the installer started.
> I will try a different distro to check if I get sound then.
> I tried booting the same image on a different system and I then got
> sound also after installation.
> So, installation media is fine.
> _______________________________________________
> Speakup mailing list
> Speakup at linux-speakup.org
> http://linux-speakup.org/cgi-bin/mailman/listinfo/speakup



More information about the Speakup mailing list