Slack 13.37 and 14.0

Mitchell D. Lynn mlynn at
Wed May 15 10:15:12 EDT 2013

Thanks for the info on the 3.2 kernels. That, then, is the issue. 

RE Debian: Looks like there has been a new release since I last looked.
Grabbed the Wheezy release and installed on a test system last night.
Software synth works fine on that machine. No serial port on this system to
test with DEC. I will see how it does on the main server later this week
when I can have it down for an extended period. I can live with a software
synth as long as I can get boot messages, and serial ports are getting
harder to find on modern mainboards.   

-----Original Message-----
From: Speakup [mailto:speakup-bounces at] On Behalf Of Tony
Sent: Wednesday, May 15, 2013 2:41 AM
To: Speakup is a screen review system for Linux.
Subject: Re: Slack 13.37 and 14.0

Hash: SHA256

The 3.2 kernel with Speakup has the broken serial support, so no hardware
speech for you with kernels after 2.6.37 which is why I suggested installing
Debian Squeeze.  What Speakup parameter are you passing to the installer?  I
agree that I don't think it's a keyboard issue, but that's very weird.  I'm
wondering if you're passing the wrong synthesizer parameter.  If you try
64-bit Wheezy with software speech, do you have the same problem?  That's
very strange.  You might want to join the debian-accessibility list,
especially if you found a bug in D-I.  I'm trying to isolate whether it's a
Speakup or a Debian issue.

I could be wrong here, but I don't think 32-bit kernels can support drives
larger than 2 TB.  I'm sure I'll be corrected if that's wrong, but I did
quite a bit of research before upgrading my server to 3 TB drives.  The
problem seems to have to do with very large partitions.  You really need GPT
for drives larger than 2 TB because the standard X86 architecture can't
access sectors past the 2 TB boundary.  It's not an OS issue, but a BIOS
design issue.  I think you'll have problems with any 32-bit OS you try.  If
your processor isn't 64-bit, you're either out of luck or you'll need a new

On 5/14/2013 7:03 AM, Mitchell D. Lynn wrote:
> Thanks for the response.
> My rate change blues are post-install for Debian and while the Speakup 
> keys announce incremental rate changes, they don't actually change the 
> rate. It stays at 180 something . I'd have to go check to see. Now, if 
> memory serves me, the rate does change in the rate file for the synth.
> Changes in the rate file have no affect on the rate whatsoever. I 
> don't think it is a keyboard issue because I have tried multiple
> one was a PS2 connector and the other two were USB. Same result with 
> all, and all seem to work fine on other systems. I will give 64-bit 
> Wheezy a shot.
> RE The Slackware Issue According to the Slackware docs on the DVD, 
> those issues were back with version 12.x FWIW, Slack 14 uses 3.2.29 
> kernel.
Version: GnuPG v1.4.11 (MingW32)
Comment: Using GnuPG with Thunderbird -

Speakup mailing list
Speakup at

More information about the Speakup mailing list