Still need advice ALSA/Intel onboard s5520sc

Liz Hare doggene at
Mon Mar 14 11:29:15 EDT 2011

Hi, all,

I'm still trying to figure out how to get Linux installed on this 
machine with the crazy Intel 7.1 HD audio.

I tried the Arch distribution


and got a boot error in spite of trying to burn the CD slowly, and 
trying it several times.

Since I really wanted Debian


  I tried borrowing eyeballs to just install Debian 6.0.0, but after a 
few  menu selections I got an error that the speech synthesizer couldn't 
be configured.

Any suggestions on the best way to get this thing running so I can 
actually get some work done on it? Is there any distribution with the 
most recent ALSA drivers (1.0.24) and speech? If not, would I be better 
off getting an external USB sound card-- are those supported with espeakup?

Thanks for any ideas,

Liz Hare PhD
Dog Genetics LLC
doggene at

On 3/10/2011 4:29 PM, Christopher Brannon wrote:
> Liz Hare<doggene at>  writes:
>> Which version of ALSA did that distribution have? It's 1.0.21 in the
>> version of Debian I'm trying to install.
> Hi Liz,
> The versions on my CD are as follows:
> alsa-utils 1.0.23,
> kernel 2.6.33.
> These are old by ArchLinux standards.  It's time to make a new CD.  The
> current versions in our repositories are:
> alsa-utils- and kernel 2.6.37.
> -- Chris
> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list