backup apparently not working

Kerry Hoath kerry at
Fri Nov 7 18:32:02 EST 2008

Is HOME set correctly in the crontab?

Regards, Kerry.

----- Original Message ----- 
From: "Tyler Littlefield" <tyler at>
To: "Speakup is a screen review system for Linux." <speakup at>
Sent: Saturday, November 08, 2008 7:52 AM
Subject: backup apparently not working

> Hello,
> First. I've partially figured out the problem.
> It's throwing a fit about removing leading slash.
> second, I've got the following line in a script:
> tar -czvf ~/backups/valiant/`date '+%m-%d-%Y_%H'`.tar.gz 
> ~/valiant/moo/db.db
> when I ran that from the command line, it worked. when I tried to run it 
> from a script, it "cowardly refused to create an empty archive," and then 
> decided to try to run every file in my directory, it looks like.
> Ideas?
> Thanks,
> Tyler Littlefield
> email: tyler at
> web: tysdomain-com
> Visit for quality software and web design.
> skype: st8amnd2005
> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list