gnome problems under slackware

Toby Fisher toby at
Thu Nov 27 21:08:59 EST 2003

On Thu, 27 Nov 2003, Gregory Nowak wrote:

> One more thing I forgot to mention is that I don't have festival or
> anything like that installed, since I assumed that was part of the
> gnome-speech package.
> When I run test-speech, I get:
> 1: OAFIID:GNOME_Speech_SynthesisDriver_Festival:proto0.2
> When I hit 1, I get :
> Atempting to activate
> OAFIID:GNOME_Speech_SynthesisDriver_Festival:proto0.2.
> Then, I just get my standard bash prompt. I assume that means that
> things worked. If this isn't correct, and I need to install festival,
> then is there a slackware package somewhere for it, or am I going to
> need to build it from source?

I can't speak for 9.1 but there certainly wasn't a Festival package 
available for Slack 9.0.  You cou,d always look in the extras directory on 
the ftp site.

In the even that you do have to build from sources, it's not a big deal, 
just takes a while.


Toby Fisher	Email: toby at
Tel.: +44(0)1480 417272	Mobile: +44(0)7974 363239
ICQ: #61744808
   Please avoid sending me Word or PowerPoint attachments.

More information about the Speakup mailing list