gnome problems under slackware

Gregory Nowak greg at
Thu Nov 27 20:47:51 EST 2003

One more thing I forgot to mention is that I don't have festival or
anything like that installed, since I assumed that was part of the
gnome-speech package.

When I run test-speech, I get:

1: OAFIID:GNOME_Speech_SynthesisDriver_Festival:proto0.2

When I hit 1, I get :
Atempting to activate

Then, I just get my standard bash prompt. I assume that means that
things worked. If this isn't correct, and I need to install festival,
then is there a slackware package somewhere for it, or am I going to
need to build it from source?


On Thu, Nov 27, 2003 at 06:54:45PM -0500, Alex Snow wrote:
> I didn't need to configure x at all on my slack 9.1 system. Once I 
> installed x and gnome I ran pkgtool, chose the setup option, and reran 
> the x window manager selection script. I chose gdm and the default and 
> now all I need to do is run startx and gnome loads up fine.

More information about the Speakup mailing list