Decktalk software speech for Linux

Lorenzo Prince lorenzo at
Sat Nov 15 14:12:17 EST 2003

Before running the install program you need to edit so that the prefix
is set to /usr rather than /usr/local.  HTH.


showell at staggered into view and mumbled:
> FOlks,
> I had this installed on my Debian box and it worked fine, but I recently 
> installed Fedora which is great by the way. Question is though that 
> after installing the Dectalk software, I tried running the say command 
> and got the following message
> say: error while loading shared libraries: cannot open shared 
> object
> file: No such file or directory
> I checked over the /etc/DECKTALK.conf file and all looks ok. I'm sure 
> I'm missing a step here, but not sure what that might be. Any help 
> appreciated.
> Do I need to run something like ldconfig to update/add the libraries for 
> Decktalk? I would have assumed being in the config file it would know 
> where they live. 
> All the libs are in /usr/local/lib and that is referenced in the config 
> file.
> tnx
> Btw, festival actually doesn't sound so bad, but like the Decktalk 
> software as well.
> Scott
> _______________________________________________
> Speakup mailing list
> Speakup at

/usr/games/fortune linuxcookie
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the Speakup mailing list