embossing files

igueths at attbi.com igueths at attbi.com
Thu Mar 20 07:16:17 EST 2003

Hi Adam. I have tried connecting the blazer to the parallel port directly, and 
that still doesn't wok. And just to make sure I tried a second cable which I 
knew worked and still no go. In fact, I tried the cable that went to the print 
printer which I knew worked and that didn't even work. I also checked the 
Blazer's options and it claims to be listening on the parallell port. I also 
tried resetting it and that doesn't seem to work either. But again, I don't 
have the manual to it anymore so I am not really sure why it is not working. 
Perhaps it needs to be sent an init string which isn't being sent by the cat 
command bc I am trying to send the raw file to the embosser? And in terms of 
that msg, you menioned you seee it all the time. What is the port compatting 
with? In other words, why does it go into "compatibility" mode every time a job 
is sent to a printer? 
> That message is quite normal.  In fact, I have never *not* seen it.  I
> have also never used a Blazer.  Can you print at all from any computer
> with it?  Does it work in Windows?  DOS?  Have you tried to reset it,
> making sure it's listening to the parallel port?  How about connecting it
> directly to the computer bypassing the switch.  I once saw a laser printer
> that would work with a switch fine in Windows 98, but would only work if
> directly connected to the computer in Linux.  I ended up making a Linux
> machine into a Samba server to share the printer, obviating the need for
> the switch.
> _______________________________________________
> Speakup mailing list
> Speakup at braille.uwo.ca
> http://speech.braille.uwo.ca/mailman/listinfo/speakup

More information about the Speakup mailing list