big sigh and many questions.

Igor Gueths igueths at
Thu Oct 3 17:55:15 EDT 2002

Hi there. Ok in terms of mounting a filesystem, you do mount devicename
/mnt. /mnt is your mount point in this case. In order to determine what
device node your cdrom is mapped to, you can do the following: dmesg >
output. Include the > sign for this is a redirection operator! The above
command will redirect all the kernel start-up messages to the file output
which you can view with the command: pico output. Then press ctrl+x to
exit. In terms of telnetting/ssh to other machines, have you tried the ip
address instead of the hostname? I.e., instead of, try The above is hypothetical. Do you know what dns servers your
isp uses? Once ou find out, you need to enter these values in
/etc/resolv.conf in the form nameserver serverip, where serverip is the ip
address of the server. Each server has its own line with nameserver
preceding it. Good luck. If you have any more questions, you can e-mail me
at igueths at

microsoft dialogue
   This company has performed an illegal operation and will be shut down.
   If the problem persists, delete winblows and install linux
   close button

On Thu, 3 Oct 2002, Anna Schneider wrote:

> Anna Schneider back again.  See I try to work on my system, hit problems
> almost immediately and then don't do anything for two months.  Such is my
> relationship with computers.  Now, let's see if I can make any sense.
> First, I did get a couple of tutorial, I think they are tutorial, Red Hat
> CD's with my system, but I don't know how to access them.  I have to do
> something with mount don't I, but I do I know what I'm mounting, and how
> do I know which device is designated as what, and once I get the CD
> writer/reader mounted, how do I read the information it has?
> second, I'm still having modem problems.  I can dial in with ppp okay, but
> then I can't seem do telnet or ssh, and I don't know where their config
> files are, or their how-to files.  I means I've skimmed the info pages on
> them but it's all jibberish to me.  When I try ssh, I get something about
> host name resolution failure, and telnet just can't find the host.  Now,
> from my non-ppp account on Drizzle, I often telnet to the catalog ofr the
> Washington Talking Book and Braille Library, and that works fine, but when
> I even tried doing that on my Linux machine, I couldn't.  It couldn't find
> it or something, but I'm wondering if it's actually a problem on my end.
> This doesn't make any sense does it.  I can't do anything.  Every time I
> try I go backwards.  I don't understand the the info pages because they
> are so terminology ladend.  I can't find help on the things I need because
> I don't know where to look. Oh, and I can only access my moem as root, not
> as anther user and I can find where to change that because I don't know
> what to look for.
> Can anyone sort through this and give me pointers.  This is starting to
> throw my life into chaos.
> Thanks much.
> Anna
> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list