GRML with SpeakUp

Gregory Nowak greg at
Fri Jun 17 18:59:18 EDT 2016

Since the method on starting software speech in grml has changed, and
since I have no clue what old post you're following, I'll describe the
process from the start.

1. Boot from your grml media.

2. You should hear a single beep, this is the boot menu, press enter.

3. After some time depending on the media you're booting from, you
   should hear a series of beeps, which you described as
   annoying. This is a configuration menu, just press enter to leave

4. You should now be at a root prompt. Here you can type:

modprobe speakup_soft

If all went well, you should now get speech. Sometimes I don't get
speech when doing this. If that happens, pressing the enter key starts
things talking for me. Good luck.


On Fri, Jun 17, 2016 at 05:41:37PM -0500, Glenn wrote:
> Hi,
> I found an old post to this list which I kept, on starting SpeakUp in GRML.
> I have tried it with both sudo and without.
> I ran
> modprobe speakup_soft
> then I ran
> espeakup
> And I get no speech.
> There are some rather loud and obnoxious beeps when it starts, but I followed another suggestion to try:
> alsamixer
> and up arrow a bunch of times, and that did not help either.
> I did:
> speaker-test -c 2
> and I do get sound out of the speakers.
> Any other ideas?
> Thanks much.
> Glenn
> _______________________________________________
> Speakup mailing list
> Speakup at

web site:
gpg public key:
skype: gregn1
(authorization required, add me to your contacts list first)
If we haven't been in touch before, e-mail me before adding me to your contacts.

Free domains: or mail dns-manager at

More information about the Speakup mailing list