error message, keyboard not working as a result

Igor Gueths igueths at
Wed Feb 2 20:43:43 EST 2005

Hash: SHA1

I thought about doing that...Starting Speakup from rc.local. However to me this entire problem is quite puzzling, since I have a backup kernel where I can interrupt the speech pretty much 
right away. That particular kernel is using a June CVS build, however unfortunately I lost that kernel's .config so I can't play with it. Suppose I'll have to keep hammering at this one a bit.
On Wed, Feb 02, 2005 at 07:03:23PM -0600, Adam Myrow wrote:
> It never stopped speaking for me.  I just kept hitting keypad enter over 
> and over, and if I timed it right, I could eventually get it to shut up. 
> Have you tried turning the Dectalk off and back on at the point it hangs? 
> It might be hanging because it's getting overloaded with all the speech 
> coming in.  In other words, it could be a handshaking issue.  Lastly, have 
> you tried loading the Dectalk module in one of your startup files?  I 
> don't know about other distributions of Linux, but Slackware has a file 
> called /etc/rc.d/rc.local where you can put in special commands.  Debian, 
> IIRC has a file where you can list modules which should be loaded.  Have 
> you tried starting Speakup from one of these?
> _______________________________________________
> Speakup mailing list
> Speakup at

- -- 
The G-men all are cryin'
And tearin' out their hair,
'Cause there's a new cryptography
That's shown up everywhere.
Nobody can break it,
However good they be.
Everybody's PC got the PGP.
- ---The PGP song
Version: GnuPG v1.2.6 (GNU/Linux)


More information about the Speakup mailing list