What's with this error?

Janina Sajka janina at rednote.net
Mon Dec 2 21:24:49 EST 2002

I'm trying to setup some firewalling rules using the endoshield script.
This is on a DEC Alpha running Debian Woody with the 2.4.20 kernel. I'm
fully updated based on apt-get.

When I run the script I get:

/lib/modules/2.4.20/kernel/net/ipv4/netfilter/ip_tables.o: insmod
ip_tables failed
iptables v1.2.6a: can't initialize iptables table `filter': iptables
who? (do you need to insmod?)

This happens whatever I do to /etc/init.d/iptables. -- halt, stop,
start, etc. Actually, "start" doesn't work, complains about an "unknown
rule set."

If I try to modprobe ip_tables, I get the same error. If I try rmmod,
I'm told it isn't loaded, and indeed, it doesn't show with lsmod.

SAny advice greatly appreciated. I'd like to shutdown all the ports that
don't need to be open. Thanks in advance.

X-Operating-System: Linux toccata.rednote.net 2.4.18-17.8.0 

				Janina Sajka, Director
				Technology Research and Development
				Governmental Relations Group
				American Foundation for the Blind (AFB)

Email: janina at afb.net		Phone: (202) 408-8175

More information about the Speakup mailing list