speakup on latest kernels

Gregory Nowak greg at gregn.net
Wed Mar 4 19:57:21 EST 2020

I used to be able to reproduce this consistently on kernels before the
5.4.x series by pressing numpad 5, and then numpad 4 on an empty
line. I just tried using numpad 1 and numpad 3 to position over a
space, and then pressing numpad 5, on 5.4.21. I also tried numpad 5,
4, and numpad 6 followed by numpad 5 on a blank line. I was able to
crash my system once. After rebooting, I kept playing with numpad 5
while on a space or blank line for the last five minutes with no
crashes. Is there a more consistent way to produce a crash? I can apply
the patch and test, but unless I can consistently make the system
crash, I don't know for sure if the patch fixes this or not.

I've been able to repeatedly jump from a GUI console to a text
console and use speakup navigation right away on my ryzen system since
the 5.4.x kernel series also with no crashes so far without the patch.


web site: http://www.gregn.net
gpg public key: http://www.gregn.net/pubkey.asc
skype: gregn1
(authorization required, add me to your contacts list first)
If we haven't been in touch before, e-mail me before adding me to your contacts.

Free domains: http://www.eu.org/ or mail dns-manager at EU.org

More information about the Speakup mailing list