[patch 1/2] staging: speakup: add function to convert dev name to number

Okash Khawaja okash.khawaja at gmail.com
Thu Jun 15 04:17:12 EDT 2017


On Wed, Jun 14, 2017 at 9:23 AM, Dan Carpenter <dan.carpenter at oracle.com> wrote:
> Could you call it "dev_name" instead?  I normally expect "dev" to be a
> device struct.

Thanks for the feedback. Will keep these in mind for next version of the patch.


More information about the Speakup mailing list