I have lost my ttys after an upgrade, solved

Willem van der Walt wvdwalt at csir.co.za
Mon Apr 3 02:41:21 EDT 2017

I do not know why, but after a reboot, my tty1 through 6 were all back.
Regards, Willem

On Mon, 3 Apr 2017, Willem van der Walt wrote:

> Hi,
> I had to do an upgrade, due to some dependancies when building software.
> I am running Ubuntu and has now moved up to 16.04.
> At first, the thing did not want to boot, but I seem tomhave solved that.
> It now boots to a graphical login screen, I think, as I hear the Ubuntu drums 
> playing.
> When I jump to any console from 1 to 6, I get a blank screen.  Speakup is 
> speeking though.
> I am writing this email after having ssh-ed in from another machine with 
> speech.
> There are some  startup message on tty1, but no login prompt.
> 	I could sign on as root over ssh and can see no gettys running.
> I tried to start one by hand, which got me a login prompt, but as soon as I 
> type a letter, the thing asks for a password.
> Any idees?
> TIA, Willem


This message is subject to the CSIR's copyright terms and conditions, e-mail legal notice, and implemented Open Document Format (ODF) standard. 
The full disclaimer details can be found at http://www.csir.co.za/disclaimer.html. 

Please consider the environment before printing this email. 

More information about the Speakup mailing list