new talking debian

Jude DaShiell jdashiel at
Mon Apr 2 19:47:24 EDT 2012

I had tried using that to install onto a sata drive with 1.4TB on it and 
it wasn't possible.  The drivers are available, but the debian kernel is 
messed up in such a way that it won't use those sata drivers and detect 
the drive.  For the record, I have CK804 nvidia equipment in the machine 
that has the sata drive.  I did find archlinux had no problem finding and 
handling the sata drive though.  This is on an amd athelon k8 machine with 
a gig of memory.  I have not been able to get slackware64-13.37 to install 
on that machine either with speakup.synth=ltlk at boot up or with modprobe 
speakup_ltlk after initial login.  I have no idea why since iso's I 
download pass both gpgv and md5sum tests.  Now this one will be strange, 
it was for me.  I tried the last version of grmlmonster I could find and 
it wanted more sata disk than was in the machine at the time.  I think I 
had an 80GB disk in the machine and it wanted if memory serves 400GB as a 

Jude <jdashiel-at-shellworld-dot-net>

More information about the Speakup mailing list