aerospace1028 at aerospace1028 at
Mon May 9 08:38:52 EDT 2011

I apparently did my update the day before they launched gnome3.  I chekced, and I don't have an etc/asound.conf file.  Inquiring with pacman indicates pulseaudio is not yet installed on my system.

Sorry for taking a while to get back: I didn't even have my computer on this weekend.

I have determined that durring the boot-up process, there are two distinct stalls.  The first is when the espeakup daemon trys to load and the scond is when the network daemon loads.  In both cases, the loading can be speeded up by leaving my thumb on the touchpad (maybe wiggling it around a little).  It perplexes my whey this happens: to me it would make for sense for input signals to interfere with the load process and slow things down.

I tried downgrading espeakup, but the issue persisted, so I reverted back.  I can't find any failure, warning or error messages in kernal.log, messages.log or any of the other system log files.

I'm going to hold off while I do some more background research on gnome3.  It would have been nice to get this current glitch worked out before I started digging around with that.

Thanks for the help so-far, and any suggestions the list might have in the future.  If anyone has any ideas what to look for in the system logs (other than the obvouse "failed to ...", "unable to ..." "problem with ...") I' open to suggestions, most of it is swahili to me (I can pick out words of greek). :-)

I haven't had any problems before now, but just incase there's anything that could be contributing, I copied my MODULES and DAEMONS lists from rc.conf.

MODULES=(powernow_k8 cpufreq_powersave cpufreq_conservative speakup speakup_soft)
DAEMONS=(alsa espeakup @syslog-ng iptables network netfs @crond dbus hal cpufreq @laptop-mode @cups) 		 	   		  

More information about the Speakup mailing list