[OT] question about emacspeak

Thomas Stivers stivers_t at tomass.dyndns.org
Sat Jun 19 15:10:08 EDT 2004

Hash: SHA1

Hi all, sorr for the off topic question. I am trying to get some version
of emacspeak to install on my Debian system and work with the software
dectalk. I have the software dectalk working just fine, but I can't get
emacspeak, tcl, tclx, and god knows what else to play nice. I have tried
emacspeak-20.0 from source and emacspeak-17.0 which is the latest
packaged version for debian all with no results. I have tried with both
tcl8.3 and tcl8.4 and I still get an error when trying to compile the
driver for the software dectalk. The eror says that the tcl library
cannot be found, but I have the libraries installed. I know i should be
asking this on the emacspeak list, but before I join a new list I
figured I might as well give it a shot here. Thanks for any tips.

- -- 
"Debugging is twice as hard as writing the code in the first place.
Therefore, if you write the code as cleverly as possible, you are,
by definition, not smart enough to debug it." - Brian W. Kernighan

Thomas Stivers	e-mail: stivers_t at tomass.dyndns.org
Version: GnuPG v1.2.4 (GNU/Linux)


More information about the Speakup mailing list