ViaVoice Error

Mike Keithley mkeithley at
Mon Nov 17 15:05:51 EST 2003

Try re-logging into your shell.

On Thu, 16 Oct 2003, Richard Wells wrote:

-I have installed the ViaVoice RTK and the ViaVoice SDK rpms on my Redhat 8
-system. The /etc/profile has been modified to reflect the export of ECI.INI.
-When I run the ./runcmdlinespeak to test ViaVoice, I get the following
-Could not create ECI handle. Check installation.
-Possible causes:
-        IBM ViaVoice TTS RTK has not been installed on this machine.
-        no exported ECIINI variable in /etc/profile.
-        eci.ini file not in path referenced by ECIINI, nor in current
-directory.        eci.ini corrupted.
-        library /usr/lib/ corrupted or missing.
-        language files referenced in eci.ini file corrupted or missing.
-Re-install IBM ViaVoice TTS RTK.
-I tried uninstalling both rpms with the -e switch but I am told that they
-are not installed. I tried installing them again with the -i switch but I am
-told that they are already installed. Which is it? How can I fix this?
-I am very frustrated with this. Any and all help will be appreciated.
-Speakup mailing list
-Speakup at

More information about the Speakup mailing list