kind of a wackid problem not to mention wicked as well... LOL!

Chris Gilland chris at
Thu Nov 6 07:55:44 EST 2003

This is really somewhat odd...  I finally got Slackware 9.1 installed, and 
o yeah! Works beautifully too, but the only question really that I have, is 
i didn't install any of the gnome settings um, like gnome, or KDE or say 
XWindows or anything...  Someone told me that if I didn't have those 
packages installed I'd be a slight bit limited, as I wouldn't be able to 
use my aumix program for adjusting levels and such...  Thus and 
hince:  leads me to my question:  i was told to try typing in rexima, which 
i did...  That worked perfectly! the only thing is, when I started turning 
everything up to a comfortable level that wasn't too blasting, I tried to 
use mpg321 as I've yet to have the time to get mplayer but nevertheless:  I 
was playing, for those of you, who've heard it, Shout to the Lord by Aaron 
Benward...  it was so stupidly distorted that It? was? horrible!

i mean, OK, if i turned the vol slider up, it didn't do any good...  I 
found that by turning up the pcm volume it certainly turned up the sound, 
but just boosting it to 2 percent, was enough to over distort...  I don't 
really know why either...  spkr didn't do any good either turning it up or 
down from what I could tell...  Now, here's the really! weird thing:  When 
I turned up my mic, it wasn't distorted in the least! in fact: It sounded 
r'r'reaaly good actually...  i was actually amazed...  i even used the rec 
package and did a simple wave file, and o my lans!

Talk! about quality!

Anyhow though, back to the question:

So, the IGain or whatever it's called, didn't really do anything either and 
the line1 only made things worse, too...

I wish I could show yall exactly what it's doing over here...  ewwww, it's 
aweful! trust me!

I think that video, CD, whatever that thing is that started with an f, 
don't remember, I think those were the only 3 I didn't try as they appeared 
totally obvious to not fix the problem...

Anyway, again, i'm on Slackware 9.1 with the 2.4 kernel...  Was this a 
problem with the Alsa project under there?  I'm on an SB live Value, EMU10K1.

i don't see where that should matter though? I just need to fix this..  and 
ya know what's even weirder? the fact that I used the play package to play 
a simple wave file, and it went through and played flawlessly!

I'm kind a starting to wonder if this may be a problem with mpg321, but not 
really sure...

What would yall recommend.  please don't say recompile the kernel, you know 
i'm a newby and can't take on that task yet... LOL!


More information about the Speakup mailing list