Igor Gueths igueths at
Thu Sep 5 15:05:38 EDT 2002

Hi. Still no go with the capture settings. I did notice something rather
peculiar. Note: I did forget to mention that I was running
alsa-0.9.0-beta12 I have examined the status of the Capture/Capture Boost
channels, and the capture channels are there. However, amixer let's me
only set playback on or off? amixer set 'Capture' captureon gives the
error: amixer: No such setting captureon. I also checked lsmod and the
snd-ac97-codec module was loaded, however there was no mixer controll
named AC97Capture or similar. I also set Analog Loopback and Digital
Loopback to capture and turned them to 100%, and still no effect. Any
other ideas? I will try explicitly enabling capture for 'Capture' in
/etc/asound.conf, but don't know if that will work. Thanks!

microsoft dialogue
   This company has performed an illegal operation and will be shut down.
   If the problem persists, delete winblows and install linux
   close button

On Thu, 5 Sep 2002, Doug Lawlor wrote:

> Have a look at your capture settings (AC97Capture and Capture) and make
> sure they are on and turned up.  Those are two things which could be
> causing your problem.
> Doug
> --
> Make sure your E-mail can be read by everyone!
> Doug Lawlor <dlawlor at>
> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list