two steps forward one step back

Gregory Nowak gnowak1 at
Wed Dec 12 18:29:03 EST 2001

If you don't have pcmcia, which it doesn't sound like you do,
make /etc/rc.d/rc.pcmcia nonexecutable.

On Wed, Dec 12, 2001 at 02:41:54PM -0500, Charles Hallenbeck wrote:
> Hi Tony -
> I just spent some time with a sighted friend slogging through the setup
> program menus and have made some progress here. First of all the boot
> sequence needed to be fixed. Now I can boot from a floppy okay.
> Second, when DOS failed, the error message was from the memory manager
> about a faulty device driver. Since I could now run DOS from a floppy I
> simply remarked out the line that loaded my scanner interface card and
> deleted the "exclude" phrase on the memory manager line. Now I can boot
> into DOS on the HD just fine too.
> I took the "auto" off the IRQ referring to my external modem serial port
> and selected the "EISA/ISA" choice, but the modem already worked okay
> anyway with "auto" there. It still works okay.
> But I still have a problem sometimes when booting my Linux system. It
> always boots up okay from a power off condition. And it also boots up okay
> if I do a "shutdown -r" command as root. But it will not load correctly if
> I do a "shutdown -h" as root and then hit the reset button (or do
> alt-ctrl-del) to try booting back up. And I get the same failure when
> running loadlin from DOS. Both these failures are new - they worked fine
> before the CPU upgrade, and there have been no software changes or HD
> modifications that could account for them.
> The failures always occur at the same place - just after the lines that
> show several components of PPP being registered, and immediately prior to
> a line referencing PCMCIA. At least when it DOES run to completion, the
> PCMCIA line follows the PPP lines in the bootup message sequence.
> I am convinced there must still be something to change in the setup
> program, but I have not the foggiest clue as to what it might be.
> When the boot failures occur, there is no speech, no keyboard entries are
> possible, and no error messages appear on the screen. The hard reset
> button still works, and when it next boots properly there is no forced
> disk check resulting from the hanging condition.
> But at least my DOS works and I can pay my bills, even if I cannot put
> this powerhouse to work on the scanner.
> Thanks for all your suggestions.
> Chuck
> On Tue, 11 Dec 2001, Tony Baechler wrote:
> > Hi.  You could try making sure plug and play is off in BIOS.  This might
> > read something like "plug and play OS support" or something.  You might
> > also make sure that the serial port assignments are not set to
> > "auto."  Just manually set them to the correct IRQ and set the BIOS to
> > manual so it does not change them.  Good luck.
> >
> >
> > _______________________________________________
> > Speakup mailing list
> > Speakup at
> >
> >
> Visit me at
> The Moon is Waning Crescent (5% of Full)
> _______________________________________________
> Speakup mailing list
> Speakup at

More information about the Speakup mailing list