Problem getting speakup to work on Mandrake-Linux7.0

David Robinson redbaron at
Fri May 12 20:14:11 EDT 2000

I downloaded the speakup-0.08 from the speakup website and tried to install it on my linux machine.  I unziped and untared the speakup-0.08.tar.gz file.  After untarring the file I read the installalation file and tried to run the patch -p0 <speakup-0.08-patch and I got an error saying invaild command -p and it also  said can't find file to patch at input line 4.  And then it prompted me to enter a file to patch and typed in speakup-0.08-patch and I got another error saying hunk #1 faild at 8961 and I aborted after taht error.  I'm using mandrake-linux7.0 kernel version 2.3.14 on a windows/linux machine.  With a p133mhz, 96mb, 3.2gb hard drive with a soundblaster 16 and a internal double talkpc.  What do I need to do to make speakup work with my linux machine?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Speakup mailing list